Signatures don't show up in IE

1959b9a5d7a4ad8b8114fec82f602e85
0
bignobody 101 Oct 12, 2005 at 13:54

Hello,

With FireFox or Opera peoples sigs show up fine. Using IE, nothing. (IE 6, anyway, haven’t tried other versions). The weird thing is it shows up fine when I’m previewing my post, just not when viewing threads. Just wanted to bring it to someone’s attention :unsure:

14 Replies

Please log in or register to post a reply.

340bf64ac6abda6e40f7e860279823cb
0
_oisyn 101 Oct 12, 2005 at 14:21

I see signatures with IE6

Are you logged in?

885a3ffe62609ebdcdecd72365aa7a3b
0
darqSHADOW 101 Oct 12, 2005 at 14:32

He is correct, just tested against IE6 and Firefox. IE6 does not show signatures for me, using Win2k3. And yes, I am obviously logged in, because I can post. :P

DS

1959b9a5d7a4ad8b8114fec82f602e85
0
bignobody 101 Oct 12, 2005 at 14:34

Yep. Wouldn’t be able to post if I wasn’t ;)

To be a bit more specific, I’m using Win2K, and the full version number of IE I’m using is 6.0.2800.1106.

Weird…

340bf64ac6abda6e40f7e860279823cb
0
_oisyn 101 Oct 12, 2005 at 15:57

@bignobody

Yep. Wouldn’t be able to post if I wasn’t ;)

But then again I didn’t know you posted your post using IE6 ;)

I’m working on WinXP with all the recent updates, and it works fine. Weird indeed…

.edit: some proof :)
IE6sigs.png

1959b9a5d7a4ad8b8114fec82f602e85
0
bignobody 101 Oct 12, 2005 at 16:05

Interesting. I’ll give it a try at home tonight with XP.

340bf64ac6abda6e40f7e860279823cb
0
_oisyn 101 Oct 12, 2005 at 16:22

Have you tried pressing ctrl-f5 (refresh _everything_, including stylesheets and external scripts and such)?

1959b9a5d7a4ad8b8114fec82f602e85
0
bignobody 101 Oct 12, 2005 at 16:33

Not until now (didn’t know about ctrl+F5). No difference ;)

Fdbdc4176840d77fe6a8deca457595ab
0
dk 158 Oct 12, 2005 at 17:42

I have no clue as to what may be the problem. It works on mine.

1959b9a5d7a4ad8b8114fec82f602e85
0
bignobody 101 Oct 12, 2005 at 18:01

After viewing the page source and seeing the sig not there, it got me thinking. So I checked around the User Control panel, and lo and behold, Thread Display Options -> Show signatures…

:blush:

Anyhoo, mystery solved… Sorry for the trouble…

Ea1e202bbd97524308adb219c6c33a73
0
Methulah 101 Oct 12, 2005 at 22:37

http://www.mozilla.org/products/firefox/. That will fix any other internet problems you are having.

7543b5c50738e23b200e69fe697ea85a
0
NomadRock 101 Oct 13, 2005 at 05:10

I’m using Firefox 1.06 on Fedora Core 4 and I see no signatures…

885a3ffe62609ebdcdecd72365aa7a3b
0
darqSHADOW 101 Oct 13, 2005 at 06:38

Ah, I get it now. Signatures are defaulted to off when logged in unless you change the option, but when you are not logged in it auto-displays them.

Makes sense, and I turned them on now and it works fine for me, too. I never thought to check it out, lol…

DS

7543b5c50738e23b200e69fe697ea85a
0
NomadRock 101 Oct 13, 2005 at 14:04

Good, working for me too :)
I turned on avatars, but no avatars are here still. Does this feature not work, or am I still doing something wrong?

0684f9d33f52fa189aad7ac9e8c87510
0
baldurk 101 Oct 13, 2005 at 14:24

@NomadRock

Good, working for me too :)
I turned on avatars, but no avatars are here still. Does this feature not work, or am I still doing something wrong?

As far as I know it’s still disabled.