forum bug

F7a4a748ecf664f189bb704a660b3573
0
anubis 101 Sep 07, 2004 at 15:26

we had this issue a long time ago and somehow i forgot about it but now it came to my attention again. when you are in a thread and go directly back to the board overview the forum, the thread was in, is not marked as read (even if i made the last post in that forum).

4 Replies

Please log in or register to post a reply.

7543b5c50738e23b200e69fe697ea85a
0
NomadRock 101 Sep 07, 2004 at 16:08

Is this a matter of your browser not refreshing pages when you go back in history but simply loading up from cache, which is genrally speaking a good idea?

personally, I open up “View New Posts” and go through all the interesting ones in new tabs so I can keep that page open to make sure I dont miss anything. Then when I am done, I click “View New Posts” again and check the times to see if someone posted something interesting while I was making my posts.

F7a4a748ecf664f189bb704a660b3573
0
anubis 101 Sep 07, 2004 at 19:15

well… i don’t use the “back” button, i reload the page.

edit : try it out… go into a thread and make a post than navigate back to the overiew by clicking DevMaster.net Forums in the top navigation bar. your will see your own post being marked as unread. you can reload the page again and it will still be there

7543b5c50738e23b200e69fe697ea85a
0
NomadRock 101 Sep 07, 2004 at 20:15

Ah yes. I realize what you are talking about. The same is true for view new posts. When I click it that second time. every post that I commented in is on there with my name as the last poster. At that point I click mark all as read, so it isn’t too much of a problem for me. I can see where this would be confusing though.

6ad5f8c742f1e8ec61000e2b0900fc76
0
davepermen 101 Sep 07, 2004 at 21:26

yeah, it sometimes mixes up quite a bit..