Posting threads or unverified e-mail?

E46fea36e59017b3a76db0b3340e6b63
0
Siberkil 101 Dec 02, 2010 at 09:15

So, this is the closest thing I could find to a help forum here…

I’m having a little dilemma, here. For whatever reason, this is the only sub-forum of the forums that I can post to, as I have been restricted from any type of posting powers elsewhere. I don’t know if this is a glitch in the boards, or if perhaps when I joined I somehow forgot to verify my e-mail address? I’ve looked through my gmail history and couldn’t find a confirmation e-mail for Dev Master, and not sure what else to look for.

Is there anyway to verify my account again, or figure out if I am verified, or see if this glitch is written somewhere (which I’ve searched everywhere for but could not find help on this subject) on the boards?

4 Replies

Please log in or register to post a reply.

8676d29610e6c98d6dd2d9c38528cd9c
0
alphadog 101 Dec 02, 2010 at 15:48

Replied in PM. If you can’t access your PM, just drop another note here to that effect.

Fdbdc4176840d77fe6a8deca457595ab
0
dk 158 Dec 02, 2010 at 19:06

It’s most likely because your email wasn’t verified. To re-send the activation code, use this link:

http://www.devmaster.net/forums/register.php?do=requestemail

8676d29610e6c98d6dd2d9c38528cd9c
0
alphadog 101 Dec 03, 2010 at 13:19

Did Dia’s link work for you?

E46fea36e59017b3a76db0b3340e6b63
0
Siberkil 101 Dec 09, 2010 at 11:30

Aaaahhhh…

Found the e-mail in my spam folder. Weird… 0.o

Anyway, thanks for the help guys! It’s much appreciated!