Java Applet Not Loading... After Successfully Loading many times?

08f2a0d796b64cd9c1c1c0ef2b275c3d
0
ItsJustSomeRandomGuy 101 Apr 14, 2010 at 05:16

Alright, so I have made a small Asteroids game on java. Everything was good. I could run it in an HTML file and everything. However, then the music stopped playing. I didn’t think much of it, as I thought it was a bug in the code. However, then the applet stopped loading (Repeated loading, Coffee with the blue bars moving). I thought about it, and I am sure applets do not crash on their own suddenly. I checked for updates on my iMac, but no Java updates are needed. I do not have the information in my books on what the cause is. So, I would appreciate if an answer could be given out to help a guy out? Thank you in advanced.

5 Replies

Please log in or register to post a reply.

E4ba6ba756a1a5bf1505ca85e0a7495f
0
_rant_ 101 Apr 14, 2010 at 10:48

Do you do the reboot thingy? How about testing it on another machine? Preferably another iMac? I would also suggest that you go look into your browser’s settings. Maybe some of those got screwed up…

08f2a0d796b64cd9c1c1c0ef2b275c3d
0
ItsJustSomeRandomGuy 101 Apr 14, 2010 at 13:43

@/rant/

Do you do the reboot thingy? How about testing it on another machine? Preferably another iMac? I would also suggest that you go look into your browser’s settings. Maybe some of those got screwed up…

i should have included it in my original post. I tried reboots, other OS (Windows, Mac) browser, and all of that stuff.

2b97deded6213469bcd87b65cce5d014
0
Mihail121 102 Apr 14, 2010 at 14:16

RandomGuy, how about sending us some code to work with here? We’ll be glad to help.

A638aa42130293f319eda7fa4ba121f4
0
fireside 141 Apr 14, 2010 at 19:54

Did you look at the console to check for errors? There’s a little symbol on the right hand side of the tool bar and you right click on it I believe.

Also, you might want to post for help at javagaming.org.

08f2a0d796b64cd9c1c1c0ef2b275c3d
0
ItsJustSomeRandomGuy 101 Apr 14, 2010 at 20:41

Everything works now! The code was messed up after the compiler (I believe) glitched it.!