Matali Physics engine switched to .NET 4.0 and Mono 2.8

The new Matali Physics RC3 build introduced support for .NET 4.0, Mono 2.8 RC and XNA 4.0. Support for .NET 3.5, Mono 2.6 and XNA 3.1 is not longer continued. Additionally, the new update adds point cloth simulation and significantly reduces garbage collection time.


Comments

Commenting will be coming soon. In the meantime, feel free to create a discussion topic on the forums.